好东西不私藏,大家一起分享!爱站云 用心做
广告位 后台主题配置管理

网站首页 爱站云资源网 值得一看 正文

WordPress 升级后提示“无需升级”,无法进入后台的解决办法

爱站云 2021-04-15 值得一看 0 评论

WordPress 升级重要版本后,都会提示升级数据库,然后才能继续正常的进入后台操作使用,但是如果使用了缓存插件,进入后台时 WordPress 提示:无需升级,您的 WordPress 数据库已经是最新的了! 那么该怎么处理呢?

image.png

首先,WordPress 提示无需升级,但是点击“继续”却无法进入后台,说明服务器或者 WordPress 开启了缓存,服务器安装了 Memcached 或者 Redis 的组件,WordPress 安装了类似 WP Super Cache 的缓存插件。

解决方法

通过服务器或者 FTP,进入网站根目录下的 wp-content 文件夹,删除 object-cache.PHP 文件,建议重命名,重新进入后台后,再改回去即可。

解决方法二

登录服务器后台,刷新 Memcached 缓存,或者重载配置即可。

简单总结

方法一是子凡看网上分享最多甚至唯一的解决办法,但是如果删除 object-cache.php 文件将会直接影响 WordPress 站点的缓存功能,造成插件无法正常工作,从而可能导致网站变慢,所以就需要重新配置缓存。

所以子凡建议大家直接刷新缓存,或者重载一下服务配置最好,这样能够在没有影响任何其它多余的情况下最直接的解决问题。


< 爱站云SEO >
本站所有文章,未经允许一律不允许转载,违者后果自负
本站为SEO教学博客,学到东西应该懂得感恩作者 无脑喷子永封IP段+删帐号所有评论
本站部分文章存在于网上收集,如侵犯您的权利,请告知管理员,我们会及时删除,并向您赔礼道歉.

爱站云 官方QQ群:333914614


本文暂时没有评论哦(●'◡'●)

欢迎 发表评论:

温馨提示:(登陆后才可以评论哦!点我QQ登录哦,若已登录请忽略)。
«   2021年9月   »
12345
6789101112
13141516171819
20212223242526
27282930
网站分类
搜索
最新留言
文章归档
标签列表